Настройка vpn mikrotik (Mikrotik RouterOS VPN сервера).




Полезная ссылка: О нас и наших клиентах

 

 

 

Мини- обзоры  OpenVPN: Mikrotik RouterOS VPN сервера


В первом мини- обзоре этой серии, я показал, как генерировать SSL- сертефикаты для использования с установкой OpenVPN.


Следующий мини- обзор покажет, как настроить маршрутизатор MikroTik RouterOS для использования в качестве сервера OpenVPN. Ваши различные устройства будут "Dial-In" .


Очевидно, сеть у всех разная. Так что я постараюсь сделать это максимально обобщенным. Так что, надеюсь, у вас уже есть настроенный RouterOS маршрутизатор, уже под вашу сеть.     

 

Проектирование VPN сети на Микротик.


Первый шаг любого изменения сети, это решить, что мы хотим получить в конце когда закончим.  Этот мини-путеводитель собирается показать вам, как создать 3х уровневый туннель с удаленного устройства, на ваш дом / офис шлюзового маршрутизатора (RouterOS).

Полезная ссылка: Консультация и заказ настройки Миркотиков


Потому что мы делаем конфигурацию Layer-3, вы должны отложить в сторону ряд IP-адресов для ваших VPN клиентов.


В таком случае, я собираюсь использовать 10.0.0.1/24 для нашей локальной сети, 10.1.0.1 / 24 для VPN.


Мы создаем пула IP-адресов, который RouterOS будет использовать для выбора и назначения IP-адресов для VPN клиентов. Начните с второво IP, так как мы будем использовать первый IP для самого сервера.

 

/ip pool add name=ovpn-pool ranges=10.1.0.2-10.1.0.100

 

Тогда мы создаем профіль профиль PPP, который используется для определения настроек сессии, созданной с VPN Client.

/ppp profile
add change-tcp-mss=default comment="" local-address=10.1.0.1 
name="openvpn-in" only-one=default remote-address=openvpn-pool 
use-compression=default use-encryption=required use-vj-compression=default

 

 

Настройте OpenVPN Server.


Для этого мы должны будем помнить имя импортируемого сертификата сервера, который вы сгенерировали в предыдущей статье .

/ /interface ovpn-server server set auth=sha1,md5 certificate=server-cert 
cipher=blowfish128,aes128,aes192,aes256 default-profile=openvpn-in 
enabled=yes keepalive-timeout=disabled max-mtu=1500 mode=ip netmask=24 
port=1194 require-client-certificate=no

 

Настройте брандмауэр, чтобы разрешить подключения OpenVPN, и позволить клиентам OpenVPN в NAT из вашего интернет-соединения (если вы хотите, открить им доступ в Интернет). Настройка vpn mikrotik.

/ip firewall filter add action=accept chain=input disabled=no protocol=tcp dst-port=1194
/ip firewall nat add action=masquerade chain=src-nat out-interface=

 

mikrotik vpn ipsec
mikrotik vpn server настройка
ovpn mikrotik
vpn сервер +на mikrotik
mikrotik vpn туннель
vpn клиент mikrotik
mikrotik openvpn server настройка

Затем, для каждого пользователя, вы должны определить имя пользователя и пароль. Это также дает вам возможность назначать каждому клиенту предоставить фиксированный IP, и вы заметите, что в определении пула IP я оставил часть IP-адреса в конце / 24 специально для этого.



/ppp secret add disabled=no name="client1" password="password1"

 

Этот пользователь будет иметь назначенный статический IP.

/ppp secret add disabled=no name="client2" password="password2" remote-address=10.1.0.101

 

И на этом настройк  OpenVPN сервера  закончена.


На следующем мини-руководстве, я покажу тебе нужно настроить маршрутизатор MikroTik RouterOS как клиент OpenVPN.



Обновлен 12 июл 2014. Создан 01 апр 2014



  Комментарии       
Имя или Email


При указании email на него будут отправляться ответы
Как имя будет использована первая часть email до @
Сам email нигде не отображается!
Зарегистрируйтесь, чтобы писать под своим ником

____

______
Яндекс.Метрика