Настройка BGP на Mikrotik Router. КОНСУЛЬТАЦИЯ И НАСТОЙКА Микротик.




Полезная ссылка: О нас и наших клиентах

 


Пример конфигурации BGP с помощью Mikrotik Router

 

 

Aricle ввести базовую конфигурацию о BGP, в том числе ASN и E-BGP.  BGP использовать в связи TCP и использует порт 179, при подключении к Интернету, предприятие может использовать статический маршрут или имя протокола маршрутизации в качестве протокола пограничной маршрутизации Routing (BGP).


Настройка основных IP-адресов нашего MikroTik маршрутизатора.


[admin@Laxmi]/ip address >            

add address=10.0.0.2/30 network=10.0.0.0 broadcast=10.0.0.3 interface=WAN1

add address=172.16.0.2/30 network=172.16.0.0 broadcast=172.16.0.3 interface=WAN2

Настройка номера нашего AS

[admin@Laxmi]/routing bgp instance>
set default as=100

Полезная ссылка: Консультация по настройке BGP на микротик

 

Настройка BGP Neighbor на Mikrotik Router.


[admin@Laxmi]/routing bgp peer>add name=ISP1 remote-address=10.0.0.1 remote-as=200
[admin@Laxmi]/routing bgp peer>add name=ISP2 remote-address=172.16.0.1 remote-as=300

Проверка BGP сверстников

         [admin@Laxmi] /routing bgp peer> print
Flags: X - disabled, E - established
 #   INSTANCE        REMOTE-ADDRESS                                 REMOTE-AS 
 0 E default         10.0.0.1                                                               200      
 1 E default         172.16.0.1                                                     300

 

Конфигурации сети


[admin@Laxmi]>
/routing bgp network
add network=192.168.10.0/24 synchronize=no

 

Исходящие и входящие фильтра сети для ISP 1

 

[admin@Laxmi]>
/routing filter
add chain =ISP_1-out prefix=192.168.10.0/24 action=accept
add chain=ISP_1-out action=discard
[admin@Laxmi]>
/routing filter
add chain=ISP_1-in action=discard

 

Настройка исходящих и входящих в цепочке фильтров для ISP 2

[admin@Laxmi]>
/routing filter
add chain =ISP_2-out prefix=192.168.10.0/24 action=accept set-bgp-prepend=5
[admin@Laxmi]>
/routing filter
add chain=ISP_2-in action=discard

[admin@Laxmi]>
/ip route
add gateway=10.0.0.1 check-gateway=ping
add gateway=172.16.0.1 check-gateway=ping distance=10

 

Настройка BGP на Mikrotik Router



Обновлен 12 июл 2014. Создан 01 апр 2014



  Комментарии       
Имя или Email


При указании email на него будут отправляться ответы
Как имя будет использована первая часть email до @
Сам email нигде не отображается!
Зарегистрируйтесь, чтобы писать под своим ником

____

______
Яндекс.Метрика